"I highly recommend..."
— Brad Vos What They Say

Compatibility Updates for WordPress 5.2

WordPress 5.2 was released a few days ago and includes several new blocks for use in the Gutenberg editor. Some of the existing blocks were tweaked. All of our themes have been updated to account for these changes. We recommend updating to WordPress 5.2 and updating your theme to the latest version for the best experience.

And now we’re back to work on our new theme!