"...highly cost effective."
— Alexander Sawyer What They Say

PHP 7.4 Compatible

We have confirmed that our themes and plugins are all compatible with PHP 7.4.

We recommend updating to PHP 7.3 or 7.4 if you are using an older version. You can do this in your hosting account or ask your host. Versions older than PHP 7.2 have reached end of life are are no longer maintained. PHP 7.2 itself will be maintained only for security through November.

If you’re on PHP 5 then you will enjoy the speed boost that PHP 7 offers.